バージョン

2021年11月25日 at 19:07

テーマ購入に関して質問です。
①「バージョン9の準備はまだできていません」 と記載のあるテーマはいずれ対応は確約ですか?その会社によって対応は違うと思うのですが、購入してからダメだったとなると困るので、購入できずにおります。
②9対応のテーマが見当たらないのですが、あるのでしょうか?
(できたらバージョンごとにカテゴライズされていると助かります)
以上です、超初心者です、宜しくお願いいたします。
※ちなみに管理画面からは一度もマーケットには入れず、FTPでアップロードしてます

タグ:

Re: バージョン

2021年11月25日 at 20:15
こんにちは

> ①「バージョン9の準備はまだできていません」 と記載のあるテーマはいずれ対応は確約ですか?

いえ、各作者に委ねられているのでなんともいえません。

各テーマのSupport セクションで、作者に直接問い合わせをするのも良いと思います。

例えば

------
I'm thinking about purchasing this add-on.
But it says it's not supported V9 yet.
Are you planning to support this theme for V9 in the future?
How sure are you?
------

の英文をそのままコピーして各サポートに投稿してみて、返事が来るかですね。

よろしければ、特定のテーマに投稿しますよ。
 

Re: バージョン

2021年11月26日 at 15:15
https://tunagu.design/index.php/dashboard/extend/themes/view_detail/2471
こちらのテーマを購入予定なのです.
先日のバージョンの件をお聞きしようと思うのですが、どこから質問すればよいのか分かりません。質問投稿ボタンを押しても動作していないようです、対処方法を教えてください!!
 

Re: バージョン

2021年11月25日 at 21:51
ご丁寧なご対応ありがとうございます。
テーマいくつか候補がありまして、まだ決め兼ねておりますので、決まりましたらコピペして使用させて頂きます。
ありがとうございました!